新的 Chrome 将不信任Symantec HTTPS 凭证

Google将在 10 月 16 日推出的 Chrome 70 不会信任 2016 年 6 月之前发出的 Symantec HTTPS 凭证, 浏览器会弹出警告提告这并非一个安全的网站。

Google早在去年发现 Symantec 不恰当地处理凭证后,就预告了会采取相应措施。然后安全研究员 Scott Helme 发现在排名前 100 万的网站之中,有数千个仍然使用着 2016 年 6 月之前发出的 Symantec HTTPS 凭证, 当中更有不少是大型网站,像是多个印度政府的网站、特拉维夫政府网站以及宾州州联邦信用合作社的网站。

Ferrari 和 Solidworks 之前也是受影响的网站之一,但他们都转用了新版本的安全凭证以对应 Chrome 浏览器的更新。

Chrome浏览器手机版的最低API级别将升级到4.4,大约3200万台Android设备将无法运行Chrome

据外媒phonearena报道,根据XDA最近提交的一份文件显示,Chrome浏览器手机版的最低API级别将从4.1提高到4.4,到时估计有3200万台Android设备就无法使用Chrome移动浏览器。

这意味着仍然运行由Jelly Bean(Jelly Bean是Android 4.1的版本代号)驱动的Android手机的人将无法再使用全球最流行的移动浏览器。根据最新的发行数据,Chrome仅在Android上安装量超过10亿,Jelly Bean(4.1到4.3)仍然在3.2%的Android设备上使用。也就是说,大约有3200万台设备受到这种变化的影响——无法使用Chrome。